Marty Andrews

artful code

Friday, May 15, 2009

Roodi 1.4.0 released

I released version 1.4.0 of Roodi while I was a RailsConf last week. It changes the underlying engine from ParseTree to ruby_parser because of ParseTree reaching end of life. That means Roodi should now work on Ruby 1.9.

http://roodi.rubyforge.org/

No comments:

Post a Comment